首页 > 移动平台 > 详细

antd中按需加载使用react-app-rewired报错

时间:2019-01-12 14:47:54      阅读:19      评论:0      收藏:0      [点我收藏+]

标签:https   doc   class   http   按需加载   14.   2.0   creat   htm   

【描述】

按照antd官网步骤 https://ant.design/docs/react/use-with-create-react-app-cn

最后yarn start会报错

【解决方法】

原因是react-scripts 升级到 2.1.2 以后破坏了 react-app-rewired

解决方法,对react-scripts进行降级处理

yarn add react-app-rewired@2.0.2-next.0

 

参考:

https://blog.csdn.net/weixin_39836173/article/details/86110011

 

https://www.cnblogs.com/mmykdbc/p/10255814.html

antd中按需加载使用react-app-rewired报错

标签:https   doc   class   http   按需加载   14.   2.0   creat   htm   

原文:https://www.cnblogs.com/remly/p/10259489.html

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 designnerd.net 版权所有 鲁ICP备09046678号-4
打开技术之扣,分享程序人生!
             

鲁公网安备 37021202000002号